Normales Thema CTI + P4 mit AB (Gelesen: 3 903 mal)
Marc Sauer-Scalabrino
Junior Member
**
Offline


Ich find die 5D00 Konfig
shice :)

Beiträge: 10
Standort: Schönfließ
Mitglied seit: 28.01.2005
Geschlecht: männlich

-
-
-
CTI + P4 mit AB
03.02.2005 um 16:57:47
Beitrag drucken  
Leider ist im Euraconf Forum der Support ein wenig stecken geblieben , oder ich bin zu ungeduldig.  ???

Leider gibt es da im Moment scheinbar sehr dürftiges Feedback! *was ich so an neuen Threads beobachtet habe, schade auch.

Jedenfalls habe ich folgendes Problem: *Post im Euraconf Forum

Wenn ich in ECPhone mein P4 (21) als Teilnehmer an der Anlage anmelde (grünes Tel im PCMonitor) dann habe ich folgendes Phänomen:

Wenn ich direkt über das P4 eine Nummer anrufe erhalte ich ein Besetztzeichen melde ich es ab, funktioniert alles einwandfrei!

Ist das richtig so?

Bei eingehenden Gesprächen wird am P4 der Anrufbeantworter ab x Klingelzeichen eingeschaltet.
Bei bestehender CTI Verbindung mit dem PC wird nach dem trennen der Verbindung nicht der AB ausgeschaltet sondern er zeichnet den Rufton der Anlage weiter auf!

====
Vielleicht weis ja hier jemand was, oder kann helfen! Zwinkernd
  

Gruss&&MSS
Zum Seitenanfang
ICQ  
IP gespeichert
 
rolf29
Global Moderator
*****
Offline


Hilft das weiter?

Beiträge: 643
Standort: Wissenschaftsstadt Darmstadt
Mitglied seit: 05.12.2002
Geschlecht: männlich

Euracom 182
4D02 Flash
Euraconf R4
Re: CTI + P4 mit AB
Antwort #1 - 03.02.2005 um 21:33:39
Beitrag drucken  
Aus welchen Gründen auch immer ist in der Bedienungsanleitung zum P4 festgehalten, daß wenn das P4 im Systemmodus (EURACOM mode) betrieben wird, es nicht als CTI-Telefon angemeldet sein darf.

Möglicherweise sind das Zusammenhänge, die Rückschlüsse auf das offenbar fehlerhafte P4-Verhalten in Verbindung mit ECPhone erklären helfen (?) und vielleicht als Hinweis genutzt werden könnten, sich für die Nutzung des P4 im Nicht-Systemmodus unter Beibehaltung der Nutzung von ECPhone zu entscheiden, alternativ zum P4 als zu nutzendes Systemtelefon, dann aber ohne Nutzungsmöglichkeit (Einrichtung) von ECPhone.


  

Liebe Grüße aus Darmstadt! Rolf
Zum Seitenanfang
 
IP gespeichert
 
Marc Sauer-Scalabrino
Junior Member
**
Offline


Ich find die 5D00 Konfig
shice :)

Beiträge: 10
Standort: Schönfließ
Mitglied seit: 28.01.2005
Geschlecht: männlich

-
-
-
Re: CTI + P4 mit AB
Antwort #2 - 03.02.2005 um 22:56:25
Beitrag drucken  
Hallo rolf29 ,  Smiley

also ersteinmal danke für den Tip aber das scheint nicht die Ursache zu sein! Ich betreibe keines meiner P4 im sogenannten Euracom Modus.

DH. ich konfiguriere nur über die org. Soft oder Euraconf.  Zwinkernd

Ich find das kagge,  meist vergesse ich wenn ich ausser Haus gehe das CTI abzuschalten.

Dann ist immer wenn jemand anruft das "Tut Tut" der Anlage zuhören, nervt mächtig, weil der AB oder das P4 oder gar CTI die Verbindung nicht trennt.

Und mit der nrzuname ist das CTI echt praktisch. Mag es nicht missen.

Und wenn das mit dem AB noch klappen würde dann wäre es perfekt.

Wäre echt mal interessant ob jemand anderes den Fehler auch reproduzieren kann!

==
Komischerweise bekomm ich im CTI immer ein Amt - wähle ich ist einige Sek. Pause und dann kommt ein Besetztzeichen.
Wähle ich über CTI aus dem PC geht alles normal - klingeln des P4 - abheben -  Verbindungsaufbau.

Dachte erst der Notstrombetrieb wäre schuld also ausgemacht aber daran lag es auch nicht.

In der Hilfe steht zu ecphone:
Hinweis:

"Ab Firmware 4d00 wird der Teilnehmer beim Start immer verbunden, da er trotzdem weiter bedienbar ist." 

Aber das genau ist nicht der Fall jedenfalls bei meinem P4.  >d.h. Nix direkt mit P4 raus telefonieren im CTI Betrieb<
  

Gruss&&MSS
Zum Seitenanfang
ICQ  
IP gespeichert
 
rolf29
Global Moderator
*****
Offline


Hilft das weiter?

Beiträge: 643
Standort: Wissenschaftsstadt Darmstadt
Mitglied seit: 05.12.2002
Geschlecht: männlich

Euracom 182
4D02 Flash
Euraconf R4
Re: CTI + P4 mit AB
Antwort #3 - 04.02.2005 um 00:38:27
Beitrag drucken  
Hier kann ich leider nicht weiter helfen, insbesondere, da ich weder Euracom-CTI noch ECPhone (Euraconf professional) nutze. Aber vielleicht dann früher oder später durch den einen oder anderen Forumuser?

Auch eine Weiterung der  Anfrage an ET-Soft ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ) führt vielleicht noch zu einer Beantwortung durch Herrn Tratar.

Trotzdem noch eine andere Idee: Man könnte es mit dem Original Euracom-CTI-Programm ausprobieren. Wenn dann die gleichen P4-Effekte auftauchen, bietet sich die Möglichkeit, das Problem im EURACOM-Userforum der Firma Eurodata ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ) als Beitrag einzustellen. (Es verbietet sich, dort Fragen zu Problemen mit Fremdprogrammen zu posten).
  

Liebe Grüße aus Darmstadt! Rolf
Zum Seitenanfang
 
IP gespeichert
 
Marc Sauer-Scalabrino
Junior Member
**
Offline


Ich find die 5D00 Konfig
shice :)

Beiträge: 10
Standort: Schönfließ
Mitglied seit: 28.01.2005
Geschlecht: männlich

-
-
-
Re: CTI + P4 mit AB
Antwort #4 - 04.02.2005 um 06:37:20
Beitrag drucken  
Gut, ich hab den Thread im Euraconf Forum mal entsprechend Editiert Zwinkernd

Bin ja mal gespannt wie lange Herr Tratar benötigt zu antworten Zwinkernd

Mir drängt sich irgendwie auf, das seit Version 5D00 das nicht mehr so sein Steckenpferd ist - ich kann mich auch täuschen, vielleicht ist er ja auch in andere Projekte zu sehr involviert  Zwinkernd

Jedenfalls werden in seinem "Supportforum" Antworten sehr spährlich gegeben. *Dieser Eindruck hat sich mir so aufgedrängt  unentschlossen
  

Gruss&&MSS
Zum Seitenanfang
ICQ  
IP gespeichert