Normales Thema Anlage tot (Gelesen: 629 mal)
Arby
Newbie
*
Offline


euraboard.de

Beiträge: 2
Mitglied seit: 03.07.2017

Euracom 181
Weiss nicht genau
-
Anlage tot
14.08.2017 um 00:37:59
Beitrag drucken  
Meine Euracom 181 ist seit ein paar Tagen tot. Habe das erst festgestellt, als mir jemand sagte, dass wir nicht mehr auf dem Festnetz erreichbar wären.
Ich habe mit Spannung den Thread zur Netzteil-Problematik und deren Lösung gelesen, die nötigen Bauteile bestellt (Diode, Transistor und 2 Elkos) und heute dann den Lötkolben angeworfen und die Teile ausgetauscht.
Beim Öffnen der Anlage ist mir jedoch direkt aufgefallen, dass der Klingeltrafo (?)(beschriftet mit 83018G1) an der Oberseite ungewöhnlich gewölbt ist.
Jedenfalls hat der Austausch der vier o.g. Teile keine Besserung gebracht. Das Relais beim Stecken des Netzsteckers zieht nach wie vor nicht an. Leider habe ich keine Ahnung, wo ich was messen müsste, um Spannungen zu überprüfen, aber der Trafo gibt mir doch etwas zu denken.
Ist so ein Defekt evtl. auch bekannt? Kann man den Trafo tauschen? Was kann ich noch überprüfen?
  
Zum Seitenanfang
 
IP gespeichert
 
Schwarzwaldelch
Junior Member
**
Offline


euraboard.de

Beiträge: 71
Standort: Aschaffenburg
Mitglied seit: 24.01.2010

Euracom 181
5D00 EPROM
Euracom Konfigurator 5D00
Re: Anlage tot
Antwort #1 - 14.08.2017 um 06:51:06
Beitrag drucken  
Hallo,
mit Deiner Euracom kann ich Dir leider nicht weiterhelfen, aber ich kann Dir meine mit überholtem Netzteil für kleines Geld überlassen.
Hat bis zum Ausbau einwandfrei funktioniert.

Bei Interesse PN  Smiley

Gruß
Klaus
  
Zum Seitenanfang
 
IP gespeichert