Seitenindex umschalten Seiten: [1] 2 3 4 Thema versendenDrucken
Geschlossenes Thema Netzteilprobleme? Netzteilumbau: C6-Problem gelöst (Gelesen: 56.856 mal)
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Netzteilprobleme? Netzteilumbau: C6-Problem gelöst
12.12.2005 um 16:05:36
 
Bitte beachten:

Update zur Lösung des C6-Netzteilproblems mit weiteren Verbesserungsvorschlägen unter neuem (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Anregungen / Diskussionen / Ideen / Kritik / Lob dazu (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).



Hallo Gemeinde,

hier kommt jetzt die endgültige Lösung für das C6-Problem.

Vorher muss das aber noch sein:

Wichtig die erste:
Alle Informationen, Downloads, Abbildungen, etc. unterliegen dem Urheberrecht. Eine Verwendung ist ausschließlich nur für den rein privaten Gebrauch gestattet. Eine Weitergabe, Vervielfältigung sowie eine kommerzielle Verwendung wird ausdrücklich untersagt. Bei Interesse an einer kommerziellen Nutzung bitte ich um Rückfragen, email siehe unten.

Wichtig die zweite:
Selbstverständlich sind weitere Defekte der Anlage möglich. Insbesondere gilt dies für hier nicht angesprochene Fehlerbilder. Rechtsansprüche aus der Anwendung dieser Veröffentlichung können mir gegenüber generell nicht hergeleitet werden. Der / die Anwender / in handelt immer auf eigene Gefahr.

Wichtig die dritte:
Arbeiten an der Anlage bergen die Gefahr von Stromschlägen. Wer nicht über ausreichende Erfahrungen verfügt, sollte die Finger davon lassen! Auf ausreichenden Abstand von Netzseite und Niederspannungsseite achten!

Noch ein Hinweis:
Möglicherweise erlischt durch die Änderung die Betriebsgenehmigung für die Anlage. Dies wurde von mir nicht überprüft. Allerdings tangiert der Umbau nicht die technischen Parameter oder gar sicherheitsrelevanten Bauteile - und die Zuverlässigkeit steigt.

Ich beschreibe hier noch kurz das Netzteil, damit keine Fragen offen bleiben. Zugrunde gelegt habe ich dabei den Schaltplan von H. Reinhard Weiß, der auf seiner Homepage zur Verfügung steht. Großen Dank dahin!
******************

1. Netzteil

Kurz nach dem Einschalten der Anlage liegen an C5 ca. 310 Volt an, die Schaltung schwingt noch nicht.
Über R4 und V2 wird C6 geladen.
Ebenso werden über R4 und die B-E-Diode von V6 die Kondensatoren C7 / C8 (am Pin 7 von N2) geladen.
Sobald die Spannung an Pin 7 von N2 ausreichend hoch ist, schwingt die Schaltung an.
Dabei wird über den Übertrager T2 eine Spannung auf die Sekundärspule von T2 (Anschlüsse 1-2) induziert.
Diese Spannung lädt über V10 den Kondensator C6 sehr schnell weiter auf.
Damit ist die Schaltung permanent ausreichend mit Strom versorgt und arbeitet kontinuierlich weiter ...

... bis C6 irgendwann ausfällt. Ärgerlich

Die Frage stellt sich hier: was verursacht den Ausfall von C6, was dann weitere Bauteile mit in den Tod ziehen kann?

Die Antwort ist so einfach, daß ich mich wundere, warum keiner bisher darauf gekommen ist.
******************

2. Das Problem

C6 wird so warm, daß sein Betriebszustand als anormal bezeichnet werden muß.
Ein Elko wird nur dann von selber warm, wenn

a) die Betriebsspannung höher als zulässig ist
b) er unzulässigerweise mit Wechselstrom belastet wird

Hier gilt: b) ??? (ja, tatsächlich)

Aber woher kommt der Wechselstrom? Bei einer oberflächlichen Betrachtung sind alle Bauteile schaltungstechnisch richtig positioniert und dimensioniert, die Schaltung arbeitet (theoretisch) einwandfrei.
******************

3. Die Lösung

Es handelt sich um einen Fehler in der Bauteilauslegung. Verursachend ist alleinig die Diode V10.
Das Netzteil arbeitet mit einer Frequenz von ca. 48 kHz. Die Spannung auf der Sekundärseite von T2 (Anschlüsse 1-2) hat einen derartig steilen Abfall der Spannung, daß die Ladungsträgerlebensdauer im P-N-Übergang von V10 dafür erheblich zu lang ist.

Dadurch ist die Diode V10 noch leitend, obwohl die Spannung auf der Sekundärseite von T2 (Anschlüsse 1-2) bereits negativ ist. Dadurch wird C6 für kurze Zeit sehr stark entladen. Das ist Streß pur und gehört abgestellt!

Ich habe in Reihe mit V10 eine Schottky-Diode vom Typ 11DQ10 (Conrad Elektronik) geschaltet. Daten: 1,1 A, 100 V, Sperrzeit vernachlässigbar (pico Sekunden).

Hinweis: V10 habe ich nicht entfernt (wollte da nicht löten), müßte aber auch gehen. Ich habe die Leiterbahn zwischen Pin 1 (von T2) und V10 getrennt.
******************

4. Die Konsequenzen

Die Modifikation hatte erhebliche Konsequenzen Durchgedreht

a) Die Gleichspannung an C6 stieg etwas an! Damit sie nicht übermäßig hoch wird (V6 muß die nur unnütz "verbraten"), habe ich noch einen Widerstand 8,2 Ohm in Reihe mit V10 und der Schottky-Diode geschaltet. Damit sind es ca. 22 Volt.
b) die Gesamtleistungsaufnahme der TK-Anlage aus dem Netz sank um 0,7 Watt (nachvollziehbar). Das ist recht viel.
c) der Kondensator C6 erwärmt sich nur noch auf die Umgebungstemperatur im Gehäuse und heizt nicht mehr von selber.
******************

Parallel zu C6 habe ich noch einen Folienkondensator WIMA MKS2 mit 1 µF / 63 V geschaltet, er sorgt sicher für einen kleinen ESR. Damit ist für C6 ein Standardelko 105°C ausreichend.
******************

5. Bilder

Hier ein Scan der Lötseite mit der Modifikation und der geänderte Schaltplan, mit freundlicher Genehmigung von H. Weiß (anklicken).

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

******************

Fragen und Danksagungen Augenrollen bitte an folgende email ohne den SPAMSCHUTZ:

thomas.s.wolfsburg(a)freenet.de

Grüße aus Wolfsburg

Thomas Schulze
« Zuletzt geändert: 02.10.2010 um 07:46:59 von yogi70 »  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Zusatzinfos, Ergänzungen
Antwort #1 - 12.12.2005 um 20:16:58
 
Oben kann ich nichts mehr schreiben, da ich da schon zu viel getextet habe. Laut lachend

Deshalb hier noch ein paar Daten / Hinweise.

Die Messungen mit dem Oszi an C6 ergaben vor dem Umbau (bei einem neuen Elko mit 220 µ / 63 V) einen Wechsel-Peak von ca. 3 Vss mit ca. 40 V/µs bei ca. 48 kHz. Deutlich war eine nachgezogene Entladung zu erkennen.

Nach der Modifikation gibt es da nur noch einen winzigen Peak mit ca. 50 mVss  8)

Die Frequenz, mit der das Netzteil arbeitet, paßt nicht so recht zur Auslegung des primären Schwingkreises. Dieser wird zwar mit ca. 48 kHz angestoßen, die Eigenschwingungen weisen aber eine Frequenz von ca. 110 kHz auf (ca. 9 µs Periodendauer, schöner Sinus).

Daher rühren wahrscheinlich auch die unterschiedlichen Messungen her, die hier im Forum veröffentlicht wurden.

Die auf dem Bild noch weiter sichtbaren Modifikationen (Widerstand oben links, zweiter WIMA unten rechts und der helle Kondensator daneben) betreffen nicht das C6-Problem und sind auch nicht von großer Bedeutung. Der zweite WIMA ist parallel zu C8 geschaltet, siehe Schaltplan.

Abschließend meine ich, daß das ganze Netzteil ein wenig schnell "gestrickt" wurde und denke, daß mit einem simplen, verlustarmen Trafo mehr erreicht worden wäre. Das Schaltnetzteil verbrät ganz schön Leistung im Leerlauf!

Das war's!



Nachtrag zur Modifikation, Hinweis:

Die von mir angegebene Schottky-Diode scheint nicht mehr über CONRAD verfügbar zu sein. Aber es kann eigentlich jede Schottky-Diode genommen werden, die >= 1A Strom verträgt und >=100V Sperrspannung hat. Diese sind auch sehr preiswert. Brauchbare sind z.B.:

Typ         CONRAD Artikel-Nr.
BYV 26 D    160019
BYV 95 C    160139
BYV 96 E    160152
BYV 97 G    160166
BYV 99      160192

Grüße
Thomas Schulze
« Zuletzt geändert: 14.04.2006 um 21:06:23 von Thomas S. »  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
Daniel
Newbie
*
Offline



Beiträge: 3
Mitglied seit: 18.01.2006
Geschlecht: männlich

-
-
-
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #2 - 18.01.2006 um 15:21:58
 
Hallo,

meine vor ca. 2,5 Jahren bereits ausgebesserte Euracom 182 macht aktuell wieder zicken wie:

- kurzes, lautes Rauschen während Verbindung
- Verbindung bricht ganz ab
- von Außen nicht mehr erreichbar

Werde auf alle Fälle deinen Mod mit anwenden und unter anderem alle Elkos austauschen.

Reife Leistung deine Erkenntnis.

Gruss

Daniel
  
Zum Seitenanfang
 
IP gespeichert
 
Daniel
Newbie
*
Offline



Beiträge: 3
Mitglied seit: 18.01.2006
Geschlecht: männlich

-
-
-
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #3 - 24.01.2006 um 18:58:27
 
Habe heute meine auf Ebay ersteigerte "defekte" Euracom erhalten als Ersatzteilspender bzw. Reserve für meine Zicken Euracom.

Gleich an die Arbeit gemacht C5 und C6 getauscht, den oben genannten Mod mit integriert und gefreut.

Die für wenig ersteigerte Euracom läuft wieder 1a.

Gruss

Daniel
  
Zum Seitenanfang
 
IP gespeichert
 
Rabbit
Junior Member
**
Offline



Beiträge: 5
Mitglied seit: 06.04.2006

-
-
-
Re: Netzteilumbau, C6-Problem endgültig gelöst ???
Antwort #4 - 06.04.2006 um 07:14:30
 
Hallo an alle und Thomas,
bin zwar nagelneu hier und will mich nicht outen aber so pauschal kannst Du nicht die Lösung anpreisen.

Deine Feststellungen mögen zwar stimmen und  man sollte sie zusätzlich durchführen, aber nach wie vor stirbt der Elko am thermischen Hitzetot ( extern zugeführte Hitze).

!!!!! Achtung !!!! Folgendes bitte nur durchführen wenn man (Mann) mindestens elektrische Grundkenntnisse hat !!!!!
!!!! ICH HAFTE FÜR KEINERLEI SCHÄDEN AN MATERIAL NOCH MENSCHEN BEI FALSCHER UMSETZUNG !!!!


Da ist es sinnvoller den Elko mit Verlängerungskabel in ein kühlere Region des Gehäuses zu legen. ( für mich keine gute Lösung)

oder

dem Gehäuse mehr Öffnungen zum atmen zu geben und den C6 mit einem thermischen Schutz zu versehen. ( hab ich bei mir praktiziert).

Dabei hab ich festgestellt das es am Netzteil um C6 einen Hitzestau gibt und habe das Plastikgehäuse mit der Bohrmaschien gelöchert. ( Rückseite Netzteilhöhe,oberen Lüftungsschlitz, seitlich Netzteilhöhe, unten auch unter der Abdeckklappe Netzteilseite).

Zudem hat der neue C6 eine thermisch isolierenden Schlauch übergestülpt bekommen ( findet man auch bei alten Schaltnetzteilen ( Fasergeflecht)).

Seit dem ist Ruhe und alle anderen Bauteile vor allem Elko's freuen sich über kühler Frischluft.

Wer sich noch mehr arbeit machen will kann auch ein kleinen Lüfter ( ähnlich Prozessorlüfter ( nur kleiner) zur Zwangsbeatmung einsetzen



Gruss Rabbit, der auch beim Sprit ( Auto)  effektive low cost Alternativen umsetzt
  
Zum Seitenanfang
 
IP gespeichert
 
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #5 - 06.04.2006 um 23:18:26
 
Hm rabbit,

woher nimmst Du die Erkenntnis, daß der C6 trotzdem stirbt? Hast Du nach der Modifikation so lange Zeit testen können, um diese Aussage zu treffen?

Fakt ist:

Ohne Mod heizt sich C6 selbst auf ca. 65°C auf und ist wärmer als die ihn umgebende Luft. Dabei wird er im Innern durch den Stromfluß chemisch zerstört. Die dabei entstehende Wärme ist nur sek ein Problem. Die Lenbensdauer müßte trotzdem viele Jahre lang sein, ist es aber nicht.

Mit Mod erreicht C6 nur die Temperatur, die, wie Du richtig bemerkst, von umliegenden Bauteilen erzeugt wird. Bei mir sind das ca. 40°C - was für normale Cs für Schaltnetzteile gar kein Prob darstellt. Da muß nix mehr gekühlt werden.

In Computern werden die Bauteile der Spannungswandler locker auf 60°C und mehr gebracht - trotz Luftkühlung.

Bei Deinem Vorschlag, das Gehäuse zusätzlich durch Bohrungen zu öffnen, wird leider die Schutzisolierung (VDE-Vorschrift) der Anlage in Frage gestellt, da nunmehr Netzspannung führende Bauteile von außen berührt werden können, insbesondere auch mit solchen Gegenständen, wie sie Kinder gerne verwenden - Kugelschreiberminen, Stricknadeln, etc.  unentschlossen

Solche Mods sind schlichtweg unzulässig und deshalb ist auch der Betrieb einer so modifizierten Anlage nicht mehr zulässig.

Gruß Thomas
  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #6 - 14.04.2006 um 21:00:01
 
Nachtrag zur Modifikation, Hinweis:
 
Die von mir angegebene Schottky-Diode scheint nicht mehr über CONRAD verfügbar zu sein. Aber es kann eigentlich jede Schottky-Diode genommen werden, die >= 1A Strom verträgt und >=100V Sperrspannung hat. Diese sind auch sehr preiswert. Brauchbare sind z.B.: 
 
Typ         CONRAD Artikel-Nr. 
BYV 26 D    160019 
BYV 95 C    160139 
BYV 96 E    160152 
BYV 97 G    160166 
BYV 99      160192 
 
Grüße 
Thomas Schulze
  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
Andireas
Newbie
*
Offline



Beiträge: 3
Mitglied seit: 13.06.2006

Euracom 180
1.xx
Telefon
... und was ist DAS...?
Antwort #7 - 13.06.2006 um 20:32:17
 
Hallo allerseits,

hier gibt es anscheinend Leute, die mehr davon verstehen als ich. Vielleicht kann mir jemand weiterhelfen: nach Ausfall meiner Euracom 180 habe ich den berüchtigten C6 ausgetauscht (habe kein Kapazitätsmeßgerät, aber der Zeiger des Multimeters ging beim ausgelöteten Kondensator viel schneller zurück als bei einem anderen mit ebenfalls 220uF).

Das war aber wohl noch nicht die ganze Geschichte.

Wenn die Anlage am Netz läuft, ist Messen am Netzteil nicht gerade ungefährlich, deshalb speise ich aus einem Labornetzteil ca. 20V an C5 und C6 ein. Die Sekundärseite habe ich durch Ziehen der Brücken X1 bis X4 abgetrennt. Damit bekomme ich die Signale wie im angehängten Bild gezeigt: X-Achse 10us/div, unten das Gate von V7 mit 10V/div, oben Pin 3 von T2 mit 50V/div. (Sorry wg. der mäßigen Bildqualität; wenn's wichtig ist, mache ich mit Stativ ein besseres Foto als so aus der Hand!)

Ja, das sind in der Spitze 140V, also das siebenfache der Versorgungsspannung an C5!

Die Ansteuerung am Gate, also im wesentlichen N2/Pin 6, sieht für mich OK aus, aber kann das Signal von der Primärwicklung tatsächlich dermaßen ausschlagen (hochgerechnet auf 320V ergibt das über 2kV Spitze)? - Oder liegt da im Bereich V12/R8/C3 ein Hund begraben?

Mir fehlt die Erfahrung mit Schaltnetzteilen (bin sonst meist mit 5V und TTL unterwegs). Kann jemand mir bitte einen sachdienlichen Hinweis geben? Weitere Messungen oder Infos notwendig?

Vielen Dank!
  
Zum Seitenanfang
 
IP gespeichert
 
Elektrolurch
Global Moderator
Ehrenmitglied
*****
Offline



Beiträge: 502
Standort: Karlsruhe
Mitglied seit: 13.06.2006

Euracom 26x
4D03 Flash
Euraconf R4
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #8 - 14.06.2006 um 00:29:23
 
Linear hochrechnen kannst Du das nicht wegen des (nichtlinearen) DRC-Gliedes, ausserdem bezweifle ich die Leerlauffestigkeit des Netzteiles bei Nennbetriebsspannung...
  

EURACOM 262F , P4 und Fritz!PCI
an T-COM MGA über FritzBox 7570.
DECT mit FBF7270 an der Euracom
Euraconf R4 Professional Build 433

KEIN SUPPORT VIA PN! NUR IM FORUM.
Zum Seitenanfang
 
IP gespeichert
 
Andireas
Newbie
*
Offline



Beiträge: 3
Mitglied seit: 13.06.2006

Euracom 180
1.xx
Telefon
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #9 - 14.06.2006 um 17:46:44
 
OK, das läßt hoffen. Ab welcher Spannung müßten sich die nichtlinearen Anteile denn ungefähr bemerkbar machen? - Bis 30V geht das schon ziemlich parallel rauf und runter, aber das sind ja auch nur 10% vom Normalwert. Sollte keine Begrenzung erkennbar sein, würde der Verdacht auf die Diode fallen, denn die anderen Bauteile (R, C) SIND linear. Oder?

Wie kann ich denn sonst am Netzteil messen, ohne mir schwarze Fingerspitzen zu holen?

Ein Problem ist z.B., daß mein Oszi geerdet ist (Hameg 712), so daß jeder Versuch, die Krokoklemme für die Masseverbindung anzubringen, ein kleines Feuerwerk auslösen dürfte. Trenntrafo habe ich nicht, lohnt auch nicht für diese eine Reparatur. Differenzbetrieb am Oszi ist blöd, weil ich dann nur noch ein Signal aufnehmen kann (der andere Kanal bildet ja dann den Bezug).

Mit dem Labornetzteil komme ich - beide Ausgänge in Reihe geschaltet, die sind galvanisch getrennt - auf max. 60V Gleichspannung. Kann ich damit was reißen?

Oder kann ich mit meinen begrenzten Mitteln die Schaltung soweit prüfen, daß man sie ohne Gefahr von Folgeschäden wieder ans Netz hängen kann?

(Es fehlt nicht viel, und ich säge den Netz-Teil der Platine ab und ersetze ihn durch einen Trafo mit etwas ausgefallenen Sekundärspannungen, auch wenn ich den extra wickeln lassen muß. Soll ich gleich eine etwas größere Stückzahl bestellen?)
  
Zum Seitenanfang
 
IP gespeichert
 
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #10 - 14.06.2006 um 18:10:59
 
SOFORT AUSSCHALTEN!!!!!

Das Netzteil ist nicht leerlauffest, wie oben schon bemerkt. Wenn Du jetzt noch die Spannung erhöhst, geht V7 garantiert durch.

Warum machst Du das???? Wenn Du den Mod eingebaut hast und alle relevanten Bauteile i.O. sind (um und auch V6, C7, usw.) kannst Du ca. 25 V NUR an C6 anlegen, es kommen dann ca. 13 V an C7 raus und die Schaltung schwingt.

Ist das soweit o.K., kannst Du doch sofort ans Netz gehen, was willst Du sonst noch messen? Zwinkernd

Die Spannungen kannst Du ja mit jedem Multimeter potentialfrei prüfen, die Finger mußt Du dann aber schon von der Schaltung wegnehmen...  Durchgedreht
  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
Elektrolurch
Global Moderator
Ehrenmitglied
*****
Offline



Beiträge: 502
Standort: Karlsruhe
Mitglied seit: 13.06.2006

Euracom 26x
4D03 Flash
Euraconf R4
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #11 - 14.06.2006 um 21:10:25
 
@Andireas:

der Antwort von Thomas S. habe ich nur hinzuzufügen, dass ich auch das Sägen an der (Multilayer-)Platine unterlassen würde - dann kauf Dir lieber gleich bei Hufenbecher ne neue Platine...

Und wie gesagt: NIE das Netzteil ohne Jumper X1 bis X4 oder Ersatzlast laufen lassen, Messwerte wären nicht aussagekräftig und müssten ohnehin in Sekundenbruchteilen abgelesen werden, solange sich noch kein Qualm im Raum verteilt hat...Zwinkernd
  

EURACOM 262F , P4 und Fritz!PCI
an T-COM MGA über FritzBox 7570.
DECT mit FBF7270 an der Euracom
Euraconf R4 Professional Build 433

KEIN SUPPORT VIA PN! NUR IM FORUM.
Zum Seitenanfang
 
IP gespeichert
 
Andireas
Newbie
*
Offline



Beiträge: 3
Mitglied seit: 13.06.2006

Euracom 180
1.xx
Telefon
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #12 - 16.06.2006 um 18:27:20
 
Danke für die Tips, und keine Sorge: Rauch hat's keinen gegeben, nicht einmal warme Bauteile. Auf der Sekundärseite stand sogar ohne Last noch nicht die volle Spannung an (z.B. ca. 5V statt 9V an C2). Solange noch nicht einmal genug Energie in der Schaltung steckt, auch nur den Eigenverbrauch des 5V-Reglers N1 zu decken, wird wohl nicht viel kaputtgehen. Gerade bei diesen geringen Energiemengen wundert mich aber eben die relativ hohe Spannung an T2.

Meine Sorge ist: wenn irgendwo im Umfeld des Wandlers der Wurm drin ist, wie vermeide ich dann weitere Defekte? - Ich verstehe die Antworten so, daß - vorausgesetzt, N2 arbeitet korrekt - meine Sorge unbegründet ist, und daß die Gefahr, durch Leerlauf etwas zu zerstören, die größere ist. Ich sagte ja: keine Erfahrung mit Schaltnetzteilen.

Also: nachdem ich zwar nur 11V an C7 habe, die aber schön konstant (d.h. unabhängig von Schwankungen an C6), und nachdem ich ein einigermaßen sauberes Rechteck mit ungefähr der richtigen Frequenz am Gate von V7 habe, stecke ich die Brücken X1-X4 wieder ein und gehe ans Netz.

Das wird eine Weile dauern (der Arbeitsplatz muß in den nächsten Wochen Platz für Besuch machen), aber ich melde mich wieder.

Das mit dem Sägen war nicht allzu ernst gemeint. Wenn doch, hätte ich mich natürlich an dem breiten Isolationsstreifen zwischen Hoch- und Niederspannungsseite orientiert, dort sind auch keine "inneren" Leiterbahnen Zwinkernd

Ernsthaft: läßt sich die Idee von Thomas S. (12.12.05 20:16:58), die ganze Schalterei durch einen simplen Trafo zu ersetzen, nicht wirklich umsetzen? - Ich stelle mir drei Sekundärwicklungen vor, notfalls als Sonderanfertigung in Kleinserie: eine für die 65V~, um T1 gleich mit abzulösen, und je eine für -41V und +5V. Ab C14 bzw. F3 wäre man wieder in der ursprünglichen Schaltung, die 2200uF von C2 müßten eigentlich auch bei 50Hz für ca. 1A Ausgangsstrom reichen. Im Vergleich mit der Verlustleistung und dem Bauteilvolumen, die das Originalnetzteil mitbringt, könnte man damit ganz gut abschneiden, oder?
  
Zum Seitenanfang
 
IP gespeichert
 
Thomas S.
Ehrenmitglied
*****
Offline


Euracom ist gut, eine
CB1000 besser

Beiträge: 140
Standort: Wolfsburg
Mitglied seit: 10.12.2005

Euracom 26x
5D00 Flash
Euracom Konfigurator 5D00
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #13 - 19.06.2006 um 11:28:56
 
Ich denke ja, die Überlegung mit dem Trafo stammte ja von mir.

Letzlich ist für einen Hersteller aber entscheidend, welche Lösung die höheren Kosten (Gerätepreis) und ggf. Leerlaufverluste (Dauerbetrieb, Qualität für den Kunden) hat, die Baugröße ist auch ein Thema. Bei so vielen verschiedenen Sekundärspannungen kann ein Trafo schon recht teuer werden, noch dazu bei Verwendung von verlustarmen Trafoblechen. Und wenn die Anlage ausgelastet ist, braucht die auch ganz schön Strom.

MÖGLICHERWEISE wurde das bei der Entscheidung, welche Art Stromversorgung eingebaut wird, schon berücksichtigt. Daß dann aber ein Designfehler mit eingebaut wurde, das hat natürlich die ganze Sache gründlich verzerrt. Aber mit der Mod ist das ja kein Thema mehr.

Deine Meßwerte sind sonst so o.K., auch 11 V passen schon.

Gruß Thomas
  

LG Thomas S.
Zum Seitenanfang
 
IP gespeichert
 
SHausladen
Newbie
*
Offline



Beiträge: 3
Standort: Kaiserslautern
Mitglied seit: 17.09.2006

Euracom 180
4D02 EPROM
Euracom Konfigurator 4D00 - 4D02
Re: Netzteilumbau, C6-Problem endgültig gelöst
Antwort #14 - 22.09.2006 um 20:56:46
 
Liebe Experten,

nachdem ich mir über Ebay eine 2. Euracom 180-Anlage ersteigert hatte und bei dieser am ersten (!) Tag offenbar das Netzteil seinen Geist aufgegeben hat (nach dem Einschalten bzw. Einstecken kommt kein Klickgeräusch), habe ich nun als unbedarfter User (ohne Elektronik-kenntnisse) folgende Fragen:

- Wie kann ich ohne Grundkenntnisse den o.g. Netzteilumbau erhalten ?
- Wer kann mir sagen, welche Bauteile denn nun tatsächlich defekt sind ?
- Wer kann mir sagen, wie lange die Anlage danach durchhält ?
- In ca. 7-8 Jahren hatte ich nun schon 2x den Ausfall der Anlage in Folge eines Gewitters hinzunehmen. Beim ersten mal hat mich das ca. 200 € gekostet. Wie häufig passiert dies bei Gewitter ?
- Gibt es Telefonanlagen, die so etwas klaglos überstehen ?
- Kann ich die Anlage vor Gewitterschäden schützen ?

Ich bin dankbar für jede Antwort !

mit freundlichen Grüßen

Stefan Hausladen
  
Zum Seitenanfang
 
IP gespeichert
 
Seitenindex umschalten Seiten: [1] 2 3 4
Thema versendenDrucken